Autor Thema: Kleines Elektroproblem Radio  (Gelesen 1271 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Peppy

  • Administrator
  • *****
  • Beiträge: 730
  • Tiefer ist das neue schneller xD
    • Profil anzeigen
Kleines Elektroproblem Radio
« am: Juni 02, 2017, 12:14:07 »
Mahlzeit, hab da mal ein kleines Problem und damit eine Frage an unsere Stromexperten.

Ich habe im Cabrio ja eine Lambdaanzeige nachgerüstet. Nun kann ich seitdem allerdings mein Radio nicht mehr wirklich nutzen, denn immer wenn die Anzeige aktiviert ist habe ich einen furchtbaren Piepton im Radio der auch mit auf und abregeln der Musik lauter/leiser wird. Gegen das Hintergrund"gejammer" der Lichtmaschine habe ich schon einen Entstörfilter eingebaut. Nur das piepen der Lambda bleibt.

Achja wenn ich die Verbindung von der Anzeige zur Sonde trenne ist das piepen auch weg. Erwähnt sei noch das die Lambdaanzeige weder Strom noch Masse vom Radiostrang bekommt. Jemand eine Idee was man da machen kann?
Tuner gegen Markenhass

„Ich liebe den Begriff Patriot. Diese geniale Mischung aus Patria und Idiot.“
Volker Pispers 2015

Offline Joe

  • Ford-Fan
  • *
  • Beiträge: 162
    • Profil anzeigen
    • Econoline-Forum
Antw:Kleines Elektroproblem Radio
« Antwort #1 am: Juni 03, 2017, 11:22:00 »
Der Entstörfilter wäre auch erste Idee gewesen. Hmm...
So kann ich mir nur noch vorstellen, dass das induziert wird, sprich ein Kabel wirkt wie ne Sendeantenne und das parallel liegende wirkt wie ne Empfangsantenne. Wenn es das ist, dann zieh mal über das Lambdakabel ein Drahltgeflecht (Schirm), der dann mit der Fagrzeugmasse verbunden wird.
Wenn das nicht klappt weiß ich auch nicht weiter.

Offline Peppy

  • Administrator
  • *****
  • Beiträge: 730
  • Tiefer ist das neue schneller xD
    • Profil anzeigen
Antw:Kleines Elektroproblem Radio
« Antwort #2 am: Juni 03, 2017, 12:14:50 »
Frei übersetzt meinst Du also das Kabel von der Lambda und die für das Radio liegen irgendwo zu dicht beieinander und dadurch stört der das? Oder spielt die Entfernung da keine Rolle?
Tuner gegen Markenhass

„Ich liebe den Begriff Patriot. Diese geniale Mischung aus Patria und Idiot.“
Volker Pispers 2015

Offline Joe

  • Ford-Fan
  • *
  • Beiträge: 162
    • Profil anzeigen
    • Econoline-Forum
Antw:Kleines Elektroproblem Radio
« Antwort #3 am: Juni 03, 2017, 12:55:27 »
Jep, denke, die liegen irgendwo dicht beieinander und laufen parallel. Kann sein, dass eine Änderung der Kabelwege (weit entfernt voneinander auch was bringen könnte.

Offline Peppy

  • Administrator
  • *****
  • Beiträge: 730
  • Tiefer ist das neue schneller xD
    • Profil anzeigen
Antw:Kleines Elektroproblem Radio
« Antwort #4 am: Juli 18, 2017, 23:38:34 »
Soooo was lange gärt wird endlich Bier. Nachdem ich nun die Kabel mehrfach umverlegt habe, sogar ne Ansteuerung über Relais gemacht habe musste ich feststellen das der Fehler durch eine Kleinigkeit beim Einbau entstand.

Ich hatte ja den Kabelbaum im Motorraum neu verlegt und befestigt mit Gummi/Metallhaltern. An einem von diesen war auch das Kabel von der Lambda mit nen Kabelbinder befestigt. Kabelbinder durchgetrennt, Kabel von dem Metallhalter weg und siehe da das Störgeräusch ist auch weg.
Tuner gegen Markenhass

„Ich liebe den Begriff Patriot. Diese geniale Mischung aus Patria und Idiot.“
Volker Pispers 2015

Offline Joe

  • Ford-Fan
  • *
  • Beiträge: 162
    • Profil anzeigen
    • Econoline-Forum
Antw:Kleines Elektroproblem Radio
« Antwort #5 am: Juli 19, 2017, 08:52:28 »
Was wieder zeigt, dass eine optisch ordentliche Verlegung technisch durchaus Nachteile haben kann. Oder anders ausgedrückt: Chaos im Motorraum sorgt für Funktion...  :o

Aber schön, dass es nun behoben ist.   :)
Also das Problem...